TI中文支持网
TI专业的中文技术问题咨询交流网站

IAR for arm版本问题

z-stack3.0.2需要哪个IAR才能打开 我在官网下载的是最新的8.50版本的,但是破解完之后打开工程,提示license check failed,请问是什么原因?

Viki Shi:

最新的SDK要求的版本如下:
IAR Embedded Workbench: EWARM-8.32.2
TI Code Composer Studio: CCS-9.3.0
TI Code Generation Tools for Arm: 18.12.4.LTS
XDCTools: 3.60.02.34

你的问题看着不是版本问题,是license问题,要么是license无效,要么是破解版

user5287842:

回复 Viki Shi:

IAR最新版本我在官网就找到个8.50.1的可以下载,请问8.32.2这个版本那里可以下载?

Viki Shi:

回复 user5287842:

8.50的也可以,只是要求EWARM-8.32.2及以上。
或者你可以用CCS,TI的免费软件,我就是用CCS的,下载地址:software-dl.ti.com/…/ccs_downloads.html

xyz549040622:

重新破解试试,试试管理员方式运行,感觉不是版本问题,是破解不对导致的。

gaoyang9992006:

我认为是你没有破解成功。如果不好搞,推荐用CCS。破解过程所有的操作都要以管理员身份操作。

赞(0)
未经允许不得转载:TI中文支持网 » IAR for arm版本问题
分享到: 更多 (0)