TI中文支持网
TI专业的中文技术问题咨询交流网站

MSP-FET430UIF IAR下载时出现Could not find device(or device not supported)

样机之前用仿真器是可以正常下载且仿真的,但后面升级了IAR的版本(现在最新的IAR版本MSP430 7.10),然后第一次下载时,会提示版本不一致,需要升级仿真器的固件,点击升级后,就一直会出现 Could not find device(or device not supported)了。

设备管理器端口都是正常的,IAR的日志也如下图。不知道怎么解决,求解答!!

灰小子:

刷仿真器固件是有风险的,能不刷就不要刷。

你试试能不能把固件版本降回来。

另外,现在官网已经不推荐使用这个仿真器开发了,现在推荐msp-fet

Ling Zhu2:

请问用的是哪个430?

赞(0)
未经允许不得转载:TI中文支持网 » MSP-FET430UIF IAR下载时出现Could not find device(or device not supported)
分享到: 更多 (0)