TI中文支持网
TI专业的中文技术问题咨询交流网站

请问目前CCS9以上版本不支持32位系统后,移植CCS5.5软件仿真模拟器还能用吗?

请问目前CCS9以上版本不支持32位系统后,移植CCS5.5软件仿真模拟器还能用吗?,我在CCS6和CCS8根据相同的移植手册都移植成功,但最近下载CCS9后,同样的移植,但debug的时候报出错误!!!错误情况如下,谢谢大家

Susan Yang:Windows 32bit is not supported with CCSv9. If you are using a 32bit Windows System please use CCSv8.3.1 or earlier.

CCS 9.0 will be a 64-bit application across all platforms. Because of this:

1 32-bit host OS (like Windows 32-bit) will not be supported (this has already been the case for some time on Linux and MacOS)

2 Older, 32-bit only, debug probe drivers will not be supported. This includes:

Spectrum Digital XDS510USB
On-board debug probes of many older DSKs based off the XDS510 (CC6713DSK, etc)

请问目前CCS9以上版本不支持32位系统后,移植CCS5.5软件仿真模拟器还能用吗?,我在CCS6和CCS8根据相同的移植手册都移植成功,但最近下载CCS9后,同样的移植,但debug的时候报出错误!!!错误情况如下,谢谢大家

Susan Yang:所以,若是您使用32bit的,请您使用CCSv8.3.1或之前的版本

请问目前CCS9以上版本不支持32位系统后,移植CCS5.5软件仿真模拟器还能用吗?,我在CCS6和CCS8根据相同的移植手册都移植成功,但最近下载CCS9后,同样的移植,但debug的时候报出错误!!!错误情况如下,谢谢大家

Minister:

回复 Susan Yang:

你好!我电脑是64位的,而且我之前在CCS6、CCS7、CCS8(这三个版本都是32位的)上移植5.5的软件仿真模拟器都没问题,但在9版本上出现问题,所以我想了解一下是不是因为CCS9是64位的原因

请问目前CCS9以上版本不支持32位系统后,移植CCS5.5软件仿真模拟器还能用吗?,我在CCS6和CCS8根据相同的移植手册都移植成功,但最近下载CCS9后,同样的移植,但debug的时候报出错误!!!错误情况如下,谢谢大家

Susan Yang:

回复 Minister:

“5.5的软件仿真模拟器” 具体是指什么?

请问目前CCS9以上版本不支持32位系统后,移植CCS5.5软件仿真模拟器还能用吗?,我在CCS6和CCS8根据相同的移植手册都移植成功,但最近下载CCS9后,同样的移植,但debug的时候报出错误!!!错误情况如下,谢谢大家

Minister:

回复 Susan Yang:

e2echina.ti.com/…/565125

请问目前CCS9以上版本不支持32位系统后,移植CCS5.5软件仿真模拟器还能用吗?,我在CCS6和CCS8根据相同的移植手册都移植成功,但最近下载CCS9后,同样的移植,但debug的时候报出错误!!!错误情况如下,谢谢大家

Minister:

回复 Susan Yang:

你好,这是Ti论坛另外一篇移植的帖子,过程大概就是这样的,麻烦你帮我看看,谢谢e2echina.ti.com/…/565125

请问目前CCS9以上版本不支持32位系统后,移植CCS5.5软件仿真模拟器还能用吗?,我在CCS6和CCS8根据相同的移植手册都移植成功,但最近下载CCS9后,同样的移植,但debug的时候报出错误!!!错误情况如下,谢谢大家

Susan Yang:

回复 Minister:

很抱歉,我无法打开您给出的链接

请问目前CCS9以上版本不支持32位系统后,移植CCS5.5软件仿真模拟器还能用吗?,我在CCS6和CCS8根据相同的移植手册都移植成功,但最近下载CCS9后,同样的移植,但debug的时候报出错误!!!错误情况如下,谢谢大家

Minister:

回复 Susan Yang:

我刚才上传网址,他审核可能失败了,麻烦你在中文论坛搜索一下“CCSv6中添加对C674x的simulation功能”,谢谢

请问目前CCS9以上版本不支持32位系统后,移植CCS5.5软件仿真模拟器还能用吗?,我在CCS6和CCS8根据相同的移植手册都移植成功,但最近下载CCS9后,同样的移植,但debug的时候报出错误!!!错误情况如下,谢谢大家

Susan Yang:

回复 Minister:

e2e.ti.com/…/803528

We do not provide simulators with CCS any more.

赞(0)
未经允许不得转载:TI中文支持网 » 请问目前CCS9以上版本不支持32位系统后,移植CCS5.5软件仿真模拟器还能用吗?
分享到: 更多 (0)