TI中文支持网
TI专业的中文技术问题咨询交流网站

OPA860: opa860的第8脚出现奇怪的现象

Part Number:OPA860

从官网下载了opa860的Pspice模型,仿真峰值保持电路看到了正确的仿真波形,orcad pspice显示第8脚的输出电压为-42v,但在电路板上用万用表实际测得第8脚的输出电压为5v,整个芯片的供电是正负5v,这种现象怎么解释?

Amy Luo:

您好,

您可以附上测试的电路图吗?

,

di wu13:

是把测试电路的pdf发给你还是把orcad pspice文件发给你呢?

,

Amy Luo:

给我一个截图就可以

,

di wu13:

,

Amy Luo:

您输入的信号是什么呢?我用TINA仿真的并未实现峰值保持,您可以附上可以正确输出时的输入输出波形吗?

,

di wu13:

我将脉冲信号的幅值改了一下,从4v改成了3v,输入的信号为脉冲激励源,低电压为0,高电压为3v,上升时间为10n,下降时间为10n,脉冲宽度为20n,脉冲开始前的延迟时间为200n

,

di wu13:

绿色为输入信号,紫色为输出信号

,

Amy Luo:

您仿真的应该哪里存在问题,测得第8脚的输出电压为-42V,参考点是哪里?

我用TINA仿真,输入您指定的信号,输出结果如下截图,8pin C管脚电压最大是3.53V

您实测输出信号是正常的吗?

TINA仿真文件:

1538.opa860.TSC

,

di wu13:

-42v是仿真出现的数据,参考点是地,附上仿真结果,黄色线为第8脚的输出。这个电路我用TINA仿真的结果和你的仿真结果差不多,没有保持住电压。根据查到的其他人发表的文献表明,他们用的cadence或AD仿真,也指出二极管的方向耐压值在100v左右。在面包板上搭的电路的第8脚的实测电压为5v,但在面包板上搭的电路的实测发现一个奇怪的现象:第五脚和第六脚的电压值不一样,第5脚5.0v,第6脚2.5v,这种情况是不是芯片出于某种原因已经损坏了?

,

Amy Luo:

我参考下面链接电路 ,在C管脚加了一个二极管,这个电路可以保持住电压,如下仿真文件;

https://e2e.ti.com/support/amplifiers-group/amplifiers/f/amplifiers-forum/756066/opa860-opa860-sample-and-hold?tisearch=e2e-sitesearch&keymatch=OPA860#

opa860_wu.TSC

我不太清楚别人的文献为什么说二极管的耐压值在100v左右,我查看的OPA860数据表,C管脚电压最大在±4.7V@±5V供电,IC = ±1mA;

关于第五脚和第六脚的电压值不一样,应该是芯片已经损坏

,

Amy Luo:

我是这样理解的:C管脚输出经过二极管和充电电容后,会经过buffer反馈至E管脚,C管脚受 B管脚电压和E管脚电压控制输出电流;待电容上的电压(等于E管脚电压)与输入电压(B管脚电压)相等后,C管脚就不再给电容C充电了,电容C的电压也就不再增加,因此,电容C的电压最大等于B管脚输入电压

,

di wu13:

谢谢,应该是被别人的文献误导了,我把仿真文件下载下来看看,然后重新在面包板上搭电路实验

,

di wu13:

谢谢,就是这个原理

,

di wu13:

我在cadence的c脚也加了一个二极管,果然仿真就没有那个奇怪的-42的电压出来了

,

Amy Luo:

好的,感谢您的反馈

,

Amy Luo:

di wu13 说:然后重新在面包板上搭电路实验

实验结果怎样?在实际电路中加二极管后是否可以正常工作?

,

Amy Luo:

由于您长时间未反馈,我们认为您的问题已解决,若后续有疑问,您可以重新发帖

赞(0)
未经允许不得转载:TI中文支持网 » OPA860: opa860的第8脚出现奇怪的现象
分享到: 更多 (0)