TI中文支持网
TI专业的中文技术问题咨询交流网站

你好,我使用的是CCS10.0,SDK为3.30.0.20,那我使用的XDS-tools的版本有限制吗?因为运行老出错

你好,我使用的是CCS10.0,SDK为3.30.0.20,那我使用的XDS-tools的版本有限制吗?因为运行老出错

user6524791:

芯片为CC2640R2

Kevin Qiu1:

回复 user6524791:

没有限制,XDCTools: 3.51.03.28及以上的都可以
编译器需要使用release_notes中规定的版本

user6524791:

回复 Kevin Qiu1:

编译器需要使用release_notes中规定的版本
这个release-note在哪?

Kevin Qiu1:

回复 user6524791:

SDK安装路径C:\ti\simplelink_cc2640r2_sdk_4_30_00_08中

YiKai Chen:

要不要更新用最新的SDK simplelink_cc2640r2_sdk_4_30_00_08

user6524791:

回复 Kevin Qiu1:

我没找到这个呀

user6524791:

回复 YiKai Chen:

好的,已换

Kevin Qiu1:

回复 user6524791:

user6524791:

回复 Kevin Qiu1:

那我编译器使用的是不是release-notes里面的,用其他版本的编译器下载程序会有什么偏差吗?

user6524791:

回复 Kevin Qiu1:

我下载release-notes中的编译器,被告知网页正在维护,没有合适的编译器

赞(0)
未经允许不得转载:TI中文支持网 » 你好,我使用的是CCS10.0,SDK为3.30.0.20,那我使用的XDS-tools的版本有限制吗?因为运行老出错
分享到: 更多 (0)