TI中文支持网
TI专业的中文技术问题咨询交流网站

iwr 1642 环境 编译问题

您好,我现在在使用iwr 1642 毫米波开发板子,在历程上编译遇到了问题,我安装了最新版的ccs10, mmwave——sdk 版本也是最新3.5,在导入 industry tool box 2.12  16xx-dss时候,并且rebuild project 发生编译错误,请问是什么问题呢,在之前我曾经把ccs装到d盘现在又改回到c盘重装了,不胜感激!!!

Chris Meng:

你好,

请参考tooblox里面demo的release note,看看这个demo使用的mmwave sdk版本是多少?需要使用匹配的sdk版本。

user5365630:

回复 Chris Meng:

您好,请问怎么样可以看demo使用的mmwave sdk版本是多少呢????还有就是ccs不同版本 和 tooblox 以及sdk 会有冲突兼容性这一说法吗? 不胜感激

user5365630:

回复 Chris Meng:

您好,请问怎么样可以看demo使用的mmwave sdk版本是多少呢????还有就是ccs不同版本 和 tooblox 以及sdk 会有冲突兼容性这一说法吗? 不胜感激

Chris Meng:

回复 user5365630:

你好,

请参考tooblox里面demo的doc目录下的release note,里面有相关信息。

user5365630:

回复 Chris Meng:

你好,安装多个版本的sdk toolbox会选择最优的那个sdk吗 还是说只能 同时安装一个sdk呢,还有ccs版本越高是兼容前面的sdk和toolbox吗

Chris Meng:

回复 user5365630:

你好,

具体的lab 工程会选择和其匹配的sdk版本,如果版本不匹配,编译就会有错误。

赞(0)
未经允许不得转载:TI中文支持网 » iwr 1642 环境 编译问题
分享到: 更多 (0)