TI中文支持网
TI专业的中文技术问题咨询交流网站

IAR支持MSP430FR2476吗?

我使用的是IAR for msp430 7.12.1. 在配置器件中没有发现MSP430FR2476选项, 我如果要是用这个芯片应该选择哪种CPU呢?

Susan Yang:

我使用的是7.12.4,是可以直接找到该芯片的。

根据说明,IAR v7.12.1 or higher is required for this development kit. 7.12.1版本应该也是可以的

www.ti.com/…/slau802.pdf的 Table 5. IDE Minimum Requirements for LP-MSP430FR2476

您可以先试一下 MSP430FR2XX_4XXGENERIC

赞(0)
未经允许不得转载:TI中文支持网 » IAR支持MSP430FR2476吗?
分享到: 更多 (0)