TI中文支持网
TI专业的中文技术问题咨询交流网站

安装过程出现的问题

点击exe之后出现

"Code Composer Stdio require Windows 7 Service Pack 1 installed. Please install the service pack before running the installer"

但表示已更新所有的Windows updata。请问需要如何解决?谢谢。

Kailyn Chen:

安装的哪个版本的CCS,是否最新版本?

Kailyn Chen:

另外,如果版本没问题,那就是系统的问题,需要windown安装上SP1之后才能运行CCS。

赞(0)
未经允许不得转载:TI中文支持网 » 安装过程出现的问题
分享到: 更多 (0)