TI中文支持网
TI专业的中文技术问题咨询交流网站

mmWave Demo Visualizer 报错求助!

求助!我用mmWave Demo Visualizer v 2.1连上IWR1642的开发板设置如图,出现报错,如图二,请问是什么原因?我使用的sdk版本为1.2.05。

Nancy Wang:

IWR1642版本号多少?
xWR1642 ES2.0需要使用SDK2.00以上版本,ES1.0需要使用最高SDK1.02版本。

user6240678:

回复 Nancy Wang:

版本是ES1.0的,sdk版本用的01.02.00.05

user6240678:

回复 Nancy Wang:

sdk的版本上面写错了,我用的是sdk 1.2.0.5

user6240678:

回复 Nancy Wang:

你好,我对这个问题还有一些疑问,能麻烦您再回复一下么?我的开发板版本是ES1.0的,sdk版本用的01.02.00.05,不知道为什么报错。

Nancy Wang:

回复 user6240678:

请问有修改过什么内容吗?

user6240678:

回复 Nancy Wang:

按照toolbox2.2的mmwave sdk demo的guide重新操作了一遍,用的源文件是工具箱里的toolbox2.2

Nancy Wang:

回复 user6240678:

请问可以了吗?如果您没有修改任何内容,按理来说应该不会报错。我这边刚才试了一遍,不会有报错。

user6240678:

回复 Nancy Wang:

您试的时候mss和dss文件是使用 的toolbox2.2里的么?我按照dev.ti.com/…/node 工具箱和图示里的toolbox2.1.2不一样,用的是toolbox2.2,还是报错。

赞(0)
未经允许不得转载:TI中文支持网 » mmWave Demo Visualizer 报错求助!
分享到: 更多 (0)