TI中文支持网
TI专业的中文技术问题咨询交流网站

XDS100V2仿真器连接不上TI 开发板的28335

您好,按下图给HVPMSMMTR连接上XDS100V2和外部电源,插上F28335controlCARD2.2卡,在CCS6上用controlsuitet中FOC无传感器(Delfino F2833x)这个例程连接目标板时始终出错,见下图。XDS100V2已经在CCS6中用自制的28335电路板和FOC无传感器(Delfino F2833x)这个例程链接试过没有问题,只有可能HVPMSMMTR上的开关哪儿设置不对导致连接不上,请问HVPMSMMTR板上 和F28335controlCARD2.2卡上的开关如何设置 ,能否给出具体的操作步骤和图片 。急等!!!

Seven Han:

您好,文档HVMotorCtrl+PFCKit_HowToRunGuide_CCSv5.pdf中有详细说明,请查看Motor Control Experiment HW Setup Instructions关于跳线冒使用部分

C:\ti\controlSUITE\development_kits\HVMotorCtrl+PfcKit_v2.1\~Docs

您好,按下图给HVPMSMMTR连接上XDS100V2和外部电源,插上F28335controlCARD2.2卡,在CCS6上用controlsuitet中FOC无传感器(Delfino F2833x)这个例程连接目标板时始终出错,见下图。XDS100V2已经在CCS6中用自制的28335电路板和FOC无传感器(Delfino F2833x)这个例程链接试过没有问题,只有可能HVPMSMMTR上的开关哪儿设置不对导致连接不上,请问HVPMSMMTR板上 和F28335controlCARD2.2卡上的开关如何设置 ,能否给出具体的操作步骤和图片 。急等!!!

gaoyang9992006:

是不是刚开始好好的,在下载了一次之后出现了这个问题?如果是参考下面的这个测评中提到的问题的解决方式。

http://www.21ic.com/evm/evaluate/MCU/201512/650476_4.htm

他这个是MSP432开发板遇到的这种类似问题,也是之前好好的,突然在某次下载程序后,重新下载时候出现了这个问题。

您好,按下图给HVPMSMMTR连接上XDS100V2和外部电源,插上F28335controlCARD2.2卡,在CCS6上用controlsuitet中FOC无传感器(Delfino F2833x)这个例程连接目标板时始终出错,见下图。XDS100V2已经在CCS6中用自制的28335电路板和FOC无传感器(Delfino F2833x)这个例程链接试过没有问题,只有可能HVPMSMMTR上的开关哪儿设置不对导致连接不上,请问HVPMSMMTR板上 和F28335controlCARD2.2卡上的开关如何设置 ,能否给出具体的操作步骤和图片 。急等!!!

MENGQING NIE:

回复 Seven Han:

我是按那个手册弄得,但是28335的控制卡上的开关我是动过的,不知道这对连接有不有影响?

您好,按下图给HVPMSMMTR连接上XDS100V2和外部电源,插上F28335controlCARD2.2卡,在CCS6上用controlsuitet中FOC无传感器(Delfino F2833x)这个例程连接目标板时始终出错,见下图。XDS100V2已经在CCS6中用自制的28335电路板和FOC无传感器(Delfino F2833x)这个例程链接试过没有问题,只有可能HVPMSMMTR上的开关哪儿设置不对导致连接不上,请问HVPMSMMTR板上 和F28335controlCARD2.2卡上的开关如何设置 ,能否给出具体的操作步骤和图片 。急等!!!

Seven Han:

回复 MENGQING NIE:

controlCARD上的开关是选择boot模式的,从jtag报错信息看,是供电的问题,您先排查下电源是否正常。

赞(0)
未经允许不得转载:TI中文支持网 » XDS100V2仿真器连接不上TI 开发板的28335
分享到: 更多 (0)