TI中文支持网
TI专业的中文技术问题咨询交流网站

CCS6 导入TMS570LS1227 工程时,提示its compiler definition is not available. Please install the ARMv15.12 compiler

See details below. Error: Import failed for project 'dpp-qv' because its compiler definition is not available. Please install the ARMv15.12 compiler before importing this project – click 'View > CCS App Center' to check if compiler updates are available, or install the compiler manually and register it with CCS through 'Preferences > CCS > Build > Compilers'.

CCS6 导入TMS570LS1227 工程时 有上面的错误提示,要怎样解决,谢谢

Seven Han:

更改下编译器版本ARMv15.12:

下载链接:http://software-dl.ti.com/codegen/non-esd/downloads/download.htm#ARM

user1601657:

回复 Seven Han:

已经安装,还是报

See details below. Error: Import failed for project 'BMS' because its compiler definition is not available. Please install the ARMv15.12 compiler before importing this project – click 'View > CCS App Center' to check if compiler updates are available, or install the compiler manually and register it with CCS through 'Preferences > CCS > Build > Compilers'.

1\CCS App Center 中的TI ARM COMPILER已经更新

还要怎样处理?

谢谢!

Seven Han:

回复 user1601657:

在C:\CCS7\ccsv7\tools\compiler以及ccs中Window->Preferences->Code Composer Studio->Build->Compilers能看到该版本编译器吗?是否存在没安装好的情况呢。

赞(0)
未经允许不得转载:TI中文支持网 » CCS6 导入TMS570LS1227 工程时,提示its compiler definition is not available. Please install the ARMv15.12 compiler
分享到: 更多 (0)