TI中文支持网
TI专业的中文技术问题咨询交流网站

Problems with using CLB

I installed the software and added the project according to the manual, but when I double-click to open the empty. Syscfg file, I was prompted "Device not found: F2804x" how to solve?Thank you very much!

Susan Yang:请问您现在使用的芯片型号是什么?使用的是TI例程还是自己的程序?

另外您描述的when I double-click to open the empty,具体是指什么呢?

I installed the software and added the project according to the manual, but when I double-click to open the empty. Syscfg file, I was prompted "Device not found: F2804x" how to solve?Thank you very much!

user5292097:

回复 Susan Yang:

您好,我现在使用TMS320F280041C,使用的CCS版本是 Version: 9.1.0.00010,我是根据C2000软件里提供的手册和例程操作的,手册地址:www.ti.com/…/spruir8

I installed the software and added the project according to the manual, but when I double-click to open the empty. Syscfg file, I was prompted "Device not found: F2804x" how to solve?Thank you very much!

Susan Yang:

回复 user5292097:

您是指下图部分为空白?

能否给出相关截图?

I installed the software and added the project according to the manual, but when I double-click to open the empty. Syscfg file, I was prompted "Device not found: F2804x" how to solve?Thank you very much!

user5292097:

回复 Susan Yang:

添加的是这个工程,属性页面的截图如下:

当我双击打开“empty.syscfg”这个文件时候,弹出提示窗:

谢谢回复!

I installed the software and added the project according to the manual, but when I double-click to open the empty. Syscfg file, I was prompted "Device not found: F2804x" how to solve?Thank you very much!

user5292097:

回复 Susan Yang:

谢谢,我把CCS升级到了9.3,就可以正常使用了。非常感谢!

I installed the software and added the project according to the manual, but when I double-click to open the empty. Syscfg file, I was prompted "Device not found: F2804x" how to solve?Thank you very much!

Susan Yang:

回复 user5292097:

很高兴能帮到您

赞(0)
未经允许不得转载:TI中文支持网 » Problems with using CLB
分享到: 更多 (0)