TI中文支持网
TI专业的中文技术问题咨询交流网站

Import to CCS IDE

你好,

目前我想用AWR1642跑Automotive Toolbox -3.2.0里面的Multi Gesture,我按照User's Guide来做,Automotive Toolbox-3.2.0也下载了,但是在CCS中import to ccs ide总是出错,说我少了两个软件如下图红框所示,这些东西我都有还是一样出错,我CCS版本是10.1.1, SYS/BIOS是6.83.00.18,SDK是3.5的,这个错误和版本有关系么?我该如何解决?

Nancy Wang:

请问有没有在windows->preference->product中安装上述所需的软件,并重启生效。

Chris Meng:

回复 Nancy Wang:

你好,

在multi-gesture-demo-release_notes.pdf里,你可以看到下面的信息:
Features
 Supports mmWave SDK 3.1.0.2

请下载并完整安装mmWave SDK 3.1.0.2,包括相关的工具。

user6473204:

回复 Chris Meng:

你好,
我下载并完整安装了SDK 3.1.0.2,报错原因还是没变,这个和安装路径有关么?我试过安装在默认路径c/ti下可以完整安装,安装在自定义路径下会报错,两种安装方法 imoprt to CCS IDE都会报错。

赞(0)
未经允许不得转载:TI中文支持网 » Import to CCS IDE
分享到: 更多 (0)